HTML content not showing user-friendly also did't save edited html content

Hello , Thanks for this great tools. I am trying to show html content user-friendly but unable to do this from last couple of days , also when edited html content is not saving in xml file. plea...

Id #16952 | Release: None | Updated: Aug 16, 2014 at 11:29 AM by udayandas | Created: Aug 13, 2014 at 3:10 PM by manoj2010

Save changes fails on duplicate nodes

When saving content on a CDATA node the save fails without displaying error messages. This seems to happen on duplicated nodes: e.g:   <node name="test"> <subnode><![CDATA[Text1]]></subnode> </nod...

Id #14244 | Release: None | Updated: Feb 14, 2013 at 7:31 PM by ffabrizio | Created: Sep 13, 2011 at 12:17 PM by ffabrizio

[Double post] Save changes fails on duplicate nodes

When saving content on a CDATA node the save fails without displaying error messages. This seems to happen on duplicated nodes: e.g:   <node name="test"> <subnode><![CDATA[Text1]]></subnode> </nod...

Id #14243 | Release: None | Updated: Feb 14, 2013 at 7:31 PM by ffabrizio | Created: Sep 13, 2011 at 12:17 PM by ffabrizio

GetXMLMap() failed !!! - File content.xml does not exists!

Well first of all I would like to thank you for this great tool, it is exactly what I need but unfortunately I dont get it to work in my own solution. It works when I use the demo solution, but whe...

Id #12909 | Release: None | Updated: Feb 14, 2013 at 7:31 PM by rorschag | Created: Jan 24, 2011 at 6:46 PM by rorschag

Save Changes

I am unable to save the changes made in the Xml file, I am using demo project and disable user authentication by commenting the check in SaveChanges method. what can cause this problem ?

Id #12533 | Release: None | Updated: Feb 14, 2013 at 7:31 PM by hasanshan | Created: Nov 19, 2010 at 6:04 AM by hasanshan

CreateXPathAttributeFilter() in XmlWebpad.dll did not return the proper XPath

The fucntion CreateXPathAttributeFilter() which takes a Treenode and a base XPath (of the Element node) and returns the XPath to the XML dom node did not append the attribute filters to the origina...

Id #12414 | Release: XML Webpad 1.0 | Updated: Jun 14, 2013 at 7:06 AM by udayandas | Created: Nov 1, 2010 at 5:56 PM by udayandas

  • 1-6 of 6 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items